Third-party outage causing PIX payment failures

Incident Report for Airwallex

Resolved

From 15:00 on 2026-07-24 to 21:24 UTC on 2026-07-25, we observed an issue external to Airwallex impacting PIX payments. The issue is resolved and all affected systems are restored to full functionality.
Posted Jul 25, 2026 - 23:34 UTC

Monitoring

As of 21:24 UTC on 2026-07-25, the issue affecting PIX payments has been remediated. We are monitoring our own service metrics to ensure continued stability.
Posted Jul 25, 2026 - 22:27 UTC

Identified

We will provide updates as more information becomes available.
Posted Jul 25, 2026 - 16:24 UTC

Investigating

From 15:00 UTC on 2026-07-24, we have observed an issue affecting PIX payments. The issue has been identified and is under investigation by our payments partner. The issue is external to Airwallex.
Posted Jul 25, 2026 - 16:09 UTC
This incident affected: Product (Payments).