Third-party outage causing PIX payment failures

Incident Report for Airwallex

Resolved

From 03:13 to 13:29 UTC on 2026-07-26, we observed an issue external to Airwallex impacting PIX payments. The issue is resolved and all affected systems are restored to full functionality.
Posted Jul 26, 2026 - 18:44 UTC

Monitoring

As of 13:29 UTC on 2026-07-26, the issue affecting PIX payments has been remediated. We are monitoring our own service metrics to ensure continued stability.
Posted Jul 26, 2026 - 15:35 UTC

Investigating

From 03:13 UTC on 2026-07-26, we have observed an issue affecting PIX payments. The issue has been identified and is under investigation by our payments partner. The issue is external to Airwallex.
Posted Jul 26, 2026 - 10:54 UTC
This incident affected: Product (Payments).